DONATOR ONLY PREMIUM CONTENT - For more information on donator levels click here

 

 

If your donator status is incorrect, please contact Michael at operations@freedomainradio.com with the relevant information.

 

Freedomain Radio Amazon Affiliate Links: United States - Canada - United Kingdom

Welcome to Freedomain Radio Message Board

If you're interested in joining the philosophical discussion, click "sign in" or "create account" on the right of the page. If you're creating a new account, please be sure to include an explanation as to why you're interested in joining the message board community. This verification requirement is included to cut down on possible spam accounts.

 

If you have supported Freedomain Radio financially and would like immediate access to the message board - or - your donation status is incorrect, please contact Michael at operations@freedomainradio.com with your Paypal email/Bitcoin address/etc as well as your board account name and the situation will be addressed ASAP.

 

We just upgraded the board software, and now your email address is used to log in. If you're having trouble, please Contact Us.

Sign in to follow this  
Followers 0
Ace

Copy/Pasting and Quoting on the board?

Hi I'm having a bit of an issue.

 

For some reason if I try to copy and paste something into the message box, when making a post or replying to one, it doesn't work, nothing shows up.  And also if I click the button to quote someone's post it doesn't show up in the message box.

 

Is there some sort of setting with my web browser, or within the forum that I need to change?  When I try to paste a box comes up asking if I want to allow it to access my clipboard.  I click yes but nothing happens.

 

Thanks,

0

Share this post


Link to post
Share on other sites

Place your cursor in your message box and then click 'quote' under the post you wish to quote. You can then delete the parts of that quote that didn't interest you. Leaving the quote you wished to respond too. Does that help?

 

There is no need to copy paste quotes.

0

Share this post


Link to post
Share on other sites

Yeah I'm doing that and you get those little bars in the middle of the screen showing something is loading, but nothing shows up.  It's weird it seems really glitchy, I've never had the issue on other forums.

0

Share this post


Link to post
Share on other sites

Hmmn, not really sure what you're experiencing. Sounds like a personal issue your end I'm afraid.

0

Share this post


Link to post
Share on other sites

What browser are you using, on what operating system?

it's Windows 7, Internet Explorer 11.I found now that it works if I click on the light switch button at the top of the sort of word panel. It seems it switches to sort of a plain text format, not sure the exact terminology. So you lose the ability to use any of the buttons on the panel, but it lets me quote and copy and paste this way.
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0